SMS Service Interruption
Incident Report for Chatter.dev
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 18:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 18:32 UTC
This incident affected: Backend (SMS Notifications).